Can't input data form

announcements (new versions, changes, bugs, installation problems...) related to program PRESENCE

Can't input data form

Postby Lea » Wed Feb 03, 2021 3:13 pm

Hi there,
I just downloaded the most recent version of Presence (13.10) and I am having difficulties inputting the data form. Usually I just copy and paste the data from a spreadsheet but when I try to do that the column disappears. To get around that I inputted from a CSV file, which seemed to work until I ran a model and the results are wonky.

"Model" AIC deltaAIC AIC wgt Model Likelihood no.Par. -2*LogLike
"psi(.),p(.)" 4.00 -100.00 5.18470552858707204E21 1.0000 2 0.00
"psi(lentic),p(.)" 6.00 -100.00 5.18470552858707204E21 1.0000 3 0.00

and when I view the model output there are a bunch of error messages like below for all my sites

Error: invalid data, site:0 -     0

Help?
Thanks,
Lea
Lea
 
Posts: 33
Joined: Thu Oct 24, 2013 1:09 pm

Re: Can't input data form

Postby jhines » Wed Feb 03, 2021 6:11 pm

Hi, When inputting from a csv file, make sure the 1st row contains survey labels (eg., srvy1, srvy2,... or just 1,2,3,...) and the 1st column contains the sitenames (eg. site1,site2,...). When pasting from a spreadsheet, the default paste operation (ctrl-v) copies only the detection data, not site names or survey names. So, only select the data from the spreadsheet before hitting ctrl-c. If you wish to include site names and/or survey names when copying to the clipboard, go ahead and do it, then use the "Edit/paste" menu in the Presence data input form menu to select the proper paste operation. If this doesn't help, feel free to write to me directly.

Jim
jhines
 
Posts: 596
Joined: Fri May 16, 2003 9:24 am
Location: Laurel, MD, USA

Re: Can't input data form

Postby jhines » Wed Feb 03, 2021 6:24 pm

I forgot to mention... to test if the problem is with your dataset, try copying and pasting from one of the sample csv files included with Presence (located in c:\Program Files (x86)\Presence\sample_data).
jhines
 
Posts: 596
Joined: Fri May 16, 2003 9:24 am
Location: Laurel, MD, USA


Return to software problems/news

Who is online

Users browsing this forum: No registered users and 1 guest

cron