Models not running

announcements (new versions, changes, bugs, installation problems...) related to program PRESENCE

Models not running

Postby Leejiah » Sat Jul 02, 2016 6:41 am

Hi All.

I have just installed Presence 11.0 (having never used presence before). I am using a Mac running Yosemite and have tried running presence in VirtualBox (with windows XP) and using WINE. In both setups after clicking "OK to run" nothing happens.

I have been following a tutorial using the Blue_Ridge_pg99 data and have also tried using various other example data sets with no joy.

Apologies if this is something very simple that Im missing, have tried a few different tutorials and looked through the manual but couldn't find where I am going wrong.

This is the last output from the command window when running in virtualbox:

>>>>>>>>>>>>>method option:0 no=5
grps=1 survey-specific p=0 ns=5 index=0
-,a1,
psi,1,
-,b1,
P1[1],1,
P1[2],1,
P1[3],1,
P1[4],1,
P1[5],1,
2 0 0
3 0 0
4 0 0
5 0 0
delete presence_error.txt "pres_1_group__Constant_P.out"
C:\Progra~1\Presence\presence.exe i="simdata.pao" l="pres_1_group__Constant_P.ou
t" name="1 group, Constant P" j="c:\program files\presence\sample_data\test\simd
ata_project\simdata.dm"
opening:pres_1_group__Constant_P.out
Leejiah
 
Posts: 1
Joined: Fri Jul 01, 2016 10:16 am

Re: Models not running

Postby jhines » Wed Jul 06, 2016 7:45 am

It's hard to say for sure, since I don't have access to a Mac anymore, but it might be a file permission problem. From the output, it looks like PRESENCE is trying to write the design-matrix file (simdata.dm) to the folder, "c:\program files\presence\sample_data\test\simdata_project". In Windows, it is usually forbidden to write to folders in the "Program files" folder, so this would not be allowed.

The solution would be to start over, then when you get to the point where you're saving the input file, save your input pao file to some other folder (eg., home folder). Then, PRESENCE should put any new files in that folder.
jhines
 
Posts: 470
Joined: Fri May 16, 2003 9:24 am
Location: Laurel, MD, USA


Return to software problems/news

Who is online

Users browsing this forum: No registered users and 1 guest